Error: Object Required 'oXMLRoot'

Coordinator
Oct 10, 2007 at 6:34 PM
If you get the error:
C:\Program Files\PAL\PAL.vbs(3916, 2) Microsoft VBScript runtime error: Object required: 'oXMLRoot'

Then it is likely you are using an older version of PAL. This is caused by a schema change created in v1.1.4 to allow XML input and XML output. This was fixed in v1.1.5. If you get this error, then download the latest version of PAL and try again. This has fixed the issue for quite a few customers.