updates

Coordinator
Nov 19, 2013 at 10:15 PM
I don't have any plans to update it. Is there a need for me to use .NET 4.5.1? I typically update the PAL tool to be the least installation requirements for the latest operating system. It installed just fine on Windows 8.1, so I didn't think there was a need to change. I'm open to it if there is demand for it.