Install error.

Jan 27, 2011 at 11:22 PM

"This installation package is not supported by this processor type. Contact your product vendor."

It's a Windows 7 Pro running on an Intel Quad Core processor. What's not supported about that?

Coordinator
Feb 8, 2011 at 4:44 AM

If you are running 32-bit, but you need to install the x86 version of PAL. It is under the Download section of the web site. I had to make x64 the default because when users run the x86 (32-bit) version on x64 (64-bit), then it doesn't set the PowerShelll execution policy correctly.

Feb 8, 2011 at 12:07 PM
Sorry, I found the error within a week. I didn't realize that the first link I came to was for 32-bit. Great tool BTW.


From: [email removed]
To: [email removed]
Date: Mon, 7 Feb 2011 21:44:59 -0800
Subject: Re: Install error. [PAL:243617]

From: ClintH
If you are running 32-bit, but you need to install the x86 version of PAL. It is under the Download section of the web site. I had to make x64 the default because when users run the x86 (32-bit) version on x64 (64-bit), then it doesn't set the PowerShelll execution policy correctly.
Coordinator
Feb 9, 2011 at 3:57 AM

Thank you! I'm glad you like it. :-)